Artikelen over: Minecraft Hosting

Hoe verander ik de Java versie van mijn Minecraft server?

Als je Minecraft server na het installeren van de software niet start, is de kans groot dat dit wordt veroorzaakt door een verkeerde versie van Java. In dat geval zal in de console een foutmelding verschijnen die lijkt op 'Minecraft 1.19 requires running the server with Java 17 or above.'. In deze tutorial beschrijven we welke Java versie je nodig hebt en hoe je deze wijzigt.

Benodigd:
Minecraft Server Hosting


Login het gamepaneel en ga naar je server.

Ga rechtsboven naar Settings.

Op deze pagina verander je onder Docker Image de Java versie.

Java versieGeschikt voor Minecraft versie(s)
171.17 en nieuwer
161.16.5
111.12 tot 1.16.4
81.8 tot 1.11


Help ons onze tutorials te verbeteren door je feedback hieronder achter te laten! ⤵️

Bijgewerkt op: 25/02/2024

Was dit artikel nuttig?

Deel uw feedback

Annuleer

Dankuwel!